<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en">
<!--<![endif]-->
<head>
  <meta charset="UTF-8" /> 
  <meta name="viewport" content="width=device-width" />  
 
  <link rel="pingback" href="http://thecortlandnews.com/xmlrpc.php"> 

	<!-- Ads managed and served by AdPlugg - AdPlugg WordPress Ad Plugin v1.9.35 - https://www.adplugg.com -->
	<script data-cfasync="false">
		(function(ac) {
			var d = document, s = 'script', id = 'adplugg-adjs';
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id; js.async = 1;
			js.src = '//www.adplugg.com/apusers/serve/' + ac + '/js/1.1/ad.js';
			fjs.parentNode.insertBefore(js, fjs);
		}('A4824350'));
	</script>
	<!-- / AdPlugg -->

			<title>March 21, 2020 &#8211; Cortland News | &amp;quot;The Good News Newspaper&amp;quot;</title>
<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cortland News | &amp;quot;The Good News Newspaper&amp;quot; &raquo; Feed" href="http://thecortlandnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cortland News | &amp;quot;The Good News Newspaper&amp;quot; &raquo; Comments Feed" href="http://thecortlandnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cortland News | &amp;quot;The Good News Newspaper&amp;quot; &raquo; March 21, 2020 Comments Feed" href="http://thecortlandnews.com/2020/03/march-21-2020/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thecortlandnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://thecortlandnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='columns-css'  href='http://thecortlandnews.com/wp-content/plugins/columns/columns.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://thecortlandnews.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='shootingstar-style-css'  href='http://thecortlandnews.com/wp-content/themes/shootingstar/style.css?ver=5.4' type='text/css' media='all' />
<style id='shootingstar-style-inline-css' type='text/css'>
#wrapper #header .header-content .site-title, #wrapper #header .header-content .site-description, #wrapper #header .header-content .header-logo { max-width: 100%; }
.menu-box #nav { border-left: 1px solid #535353; float: left; } .rtl .menu-box #nav { border-left: none; border-right: 1px solid #535353; float: right; } html #wrapper .selectnav { width: 100% !important; }
</style>
<link rel='stylesheet' id='shootingstar-elegantfont-css'  href='http://thecortlandnews.com/wp-content/themes/shootingstar/css/elegantfont.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='shootingstar-google-font-default-css'  href='//fonts.googleapis.com/css?family=PT+Sans&#038;subset=latin%2Clatin-ext&#038;ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='date-time-widget-styles-css'  href='http://thecortlandnews.com/wp-content/plugins/date-and-time-widget/css/widget.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='http://thecortlandnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://thecortlandnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://thecortlandnews.com/wp-content/themes/shootingstar/js/html5.min.js?ver=3.7.2'></script>
<![endif]-->
<script type='text/javascript' src='http://thecortlandnews.com/wp-content/plugins/date-and-time-widget/js/widget.js?ver=5.4'></script>
<link rel='https://api.w.org/' href='http://thecortlandnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thecortlandnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thecortlandnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='February 29, 2020' href='http://thecortlandnews.com/2020/02/february-29-2020/' />
<meta name="generator" content="WordPress 5.4" />
<link rel="canonical" href="http://thecortlandnews.com/2020/03/march-21-2020/" />
<link rel='shortlink' href='http://thecortlandnews.com/?p=1278' />
<link rel="alternate" type="application/json+oembed" href="http://thecortlandnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthecortlandnews.com%2F2020%2F03%2Fmarch-21-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thecortlandnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthecortlandnews.com%2F2020%2F03%2Fmarch-21-2020%2F&#038;format=xml" />
<style type='text/css' id='Responsive_Column_Widgets_1.2.7' >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</style>
<style type="text/css" id="style_custom_responsive_column_widgets_83c3fa2a7e0291cfb4fc287ad856e660">.responsive_column_widgets { display: inline-block; width: 100%; }</style>
<style type='text/css' class='style_responsive_column_widgets_83c3fa2a7e0291cfb4fc287ad856e660'>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</style><!--[if IE]>
<style type="text/css" media="screen">
#header, #wrapper-footer, #nav-below, #infscr-loading, .entry-content, .sidebar-widget, .search .navigation, .entry-headline-wrapper, .post-entry {
        behavior: url("http://thecortlandnews.com/wp-content/themes/shootingstar/css/pie/PIE.php");
        zoom: 1;
}
</style>
<![endif]-->
<meta property="og:site_name" content="Cortland News | &amp;quot;The Good News Newspaper&amp;quot;" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="og:url" content="http://thecortlandnews.com/2020/03/march-21-2020/" />
<meta property="og:title" content="March 21, 2020" />
<meta property="og:description" content="Cortland News_3-21-20 WEBDownload" />
<meta property="article:published_time" content="2020-03-22T02:06:00+00:00" />
<meta property="article:modified_time" content="2020-04-11T02:06:57+00:00" />
<meta property="article:author" content="http://thecortlandnews.com/author/cortadmin/" />
  
</head>
 
<body class="post-template-default single single-post postid-1278 single-format-standard" id="wrapper">
<div class="pattern"></div> 
   
<div id="container">
  <header id="header">
    
  <div class="header-content-wrapper">
    <div class="header-content">
      <a href="http://thecortlandnews.com/"><img class="header-logo" src="http://thecortlandnews.com/wp-content/uploads/2015/07/cortlandnews_header_reg.jpg" alt="Cortland News | &amp;quot;The Good News Newspaper&amp;quot;" /></a>
      <p class="site-description"></p>
    </div>
  </div>
  <div class="menu-box-container">
  <div class="menu-box-wrapper">
    <div class="menu-box">
<div class="menu-main-menu-container"><ul id="nav" class="menu"><li id="menu-item-90" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-90"><a href="http://thecortlandnews.com/">Home</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7"><a href="http://thecortlandnews.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page first-menu-item menu-item-25"><a href="http://thecortlandnews.com/staff/">Staff</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page last-menu-item menu-item-22"><a href="http://thecortlandnews.com/mission/">Mission</a></li>
</ul>
</li>
<li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10"><a href="http://thecortlandnews.com/advertising/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-36" class="menu-item menu-item-type-post_type menu-item-object-page first-menu-item menu-item-36"><a href="http://thecortlandnews.com/rates/">Advertising Rates</a></li>
	<li id="menu-item-40" class="menu-item menu-item-type-post_type menu-item-object-page last-menu-item menu-item-40"><a href="http://thecortlandnews.com/deadlines/">Deadlines</a></li>
</ul>
</li>
<li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a href="http://thecortlandnews.com/article-submission/">Article Submission</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19"><a href="http://thecortlandnews.com/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-62" class="menu-item menu-item-type-post_type menu-item-object-page first-menu-item menu-item-62"><a href="http://thecortlandnews.com/cortland-directory/">City of Cortland Directory</a></li>
	<li id="menu-item-76" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76"><a href="http://thecortlandnews.com/bazetta-directory/">Bazetta Township Directory</a></li>
	<li id="menu-item-79" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79"><a href="http://thecortlandnews.com/area-clubs/">Area Service Clubs</a></li>
	<li id="menu-item-85" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85"><a href="http://thecortlandnews.com/cortland-links/">Cortland Area Links</a></li>
	<li id="menu-item-89" class="menu-item menu-item-type-custom menu-item-object-custom last-menu-item menu-item-89"><a href="http://www.cityofcortland.org/WelcometoCortland/Events.aspx">City Calendar</a></li>
</ul>
</li>
<li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13"><a href="http://thecortlandnews.com/contact/">Contact</a></li>
</ul></div>    </div>
  </div>
  </div>
    
  </header> <!-- end of header -->

<div id="main-content-wrapper">
<div id="main-content">
<div id="content" class="hentry"><div class="entry-headline-wrapper">
  <div class="entry-headline-wrapper-inner">
    <h1 class="entry-headline title single-title entry-title">March 21, 2020</h1>
<p class="breadcrumb-navigation"><!-- Breadcrumb NavXT 6.4.0 -->
<span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to Cortland News | &amp;quot;The Good News Newspaper&amp;quot;." href="http://thecortlandnews.com" class="home" ><span property="name">Cortland News | &amp;quot;The Good News Newspaper&amp;quot;</span></a><meta property="position" content="1"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Uncategorized category archives." href="http://thecortlandnews.com/category/uncategorized/" class="taxonomy category" ><span property="name">Uncategorized</span></a><meta property="position" content="2"></span> &gt; <span class="post post-post current-item">March 21, 2020</span></p>  </div>
</div>
<div class="entry-content">
  <div class="entry-content-inner">
    <p class="post-meta">
      <span class="post-info-author vcard author"><i class="icon_pencil-edit" aria-hidden="true"></i><span class="fn"><a href="http://thecortlandnews.com/author/cortadmin/" title="Posts by CortAdmin" rel="author">CortAdmin</a></span></span>
      <span class="post-info-date post_date date updated"><i class="icon_clock_alt" aria-hidden="true"></i>March 21, 2020</span>
    </p>
    <div class="post-info">
      <p class="post-category"><span class="post-info-category"><i class="icon_folder-alt" aria-hidden="true"></i><a href="http://thecortlandnews.com/category/uncategorized/" rel="category tag">Uncategorized</a></span></p>
      <p class="post-tags"></p>
    </div>

<div class="wp-block-file"><a href="http://thecortlandnews.com/wp-content/uploads/Cortland-News_3-21-20-WEB.pdf">Cortland News_3-21-20 WEB</a><a href="http://thecortlandnews.com/wp-content/uploads/Cortland-News_3-21-20-WEB.pdf" class="wp-block-file__button" download>Download</a></div>
  </div>
</div>


   
</div> <!-- end of content -->
<aside id="sidebar">
<div id="date-time-2" class="sidebar-widget widget_date_time"><div class="sidebar-widget-inner"><!-- This file is used to markup the public-facing widget. -->
<div id="date-time" class="date-time" style="color: #1e73be;
  background-color: #efefef;
  font-family: Arial, Arial, Helvetica, sans-serif;
  font-size: 20px;">
  <div class="date"></div>
  <div class="time"></div>
</div>
<script type="text/javascript">
  update('date-time-2',
    'none',
    'long');
</script></div></div><div id="simpleimage-9" class="sidebar-widget widget_simpleimage"><div class="sidebar-widget-inner">

	<p class="simple-image">
		<a href="http://thecortlandnews.com/wp-content/uploads/Cortland-News_4-11-20-WEB.pdf" target="_blank"><img width="2366" height="2560" src="http://thecortlandnews.com/wp-content/uploads/4-11-20-Front-scaled.jpg" class="attachment-full size-full" alt="" srcset="http://thecortlandnews.com/wp-content/uploads/4-11-20-Front-scaled.jpg 2366w, http://thecortlandnews.com/wp-content/uploads/4-11-20-Front-277x300.jpg 277w, http://thecortlandnews.com/wp-content/uploads/4-11-20-Front-946x1024.jpg 946w, http://thecortlandnews.com/wp-content/uploads/4-11-20-Front-139x150.jpg 139w, http://thecortlandnews.com/wp-content/uploads/4-11-20-Front-768x831.jpg 768w, http://thecortlandnews.com/wp-content/uploads/4-11-20-Front-1420x1536.jpg 1420w, http://thecortlandnews.com/wp-content/uploads/4-11-20-Front-1893x2048.jpg 1893w, http://thecortlandnews.com/wp-content/uploads/4-11-20-Front-1170x1266.jpg 1170w" sizes="(max-width: 2366px) 100vw, 2366px" /></a>	</p>


	<p class="more">
		<a href="http://thecortlandnews.com/wp-content/uploads/Cortland-News_4-11-20-WEB.pdf" target="_blank">Current Issue</a>	</p>
</div></div><div id="archives-2" class="sidebar-widget widget_archive"><div class="sidebar-widget-inner"> <p class="sidebar-headline">Archived Issues</p>		<label class="screen-reader-text" for="archives-dropdown-2">Archived Issues</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='http://thecortlandnews.com/2020/03/'> March 2020 </option>
	<option value='http://thecortlandnews.com/2020/02/'> February 2020 </option>
	<option value='http://thecortlandnews.com/2020/01/'> January 2020 </option>
	<option value='http://thecortlandnews.com/2019/12/'> December 2019 </option>
	<option value='http://thecortlandnews.com/2019/11/'> November 2019 </option>
	<option value='http://thecortlandnews.com/2019/10/'> October 2019 </option>
	<option value='http://thecortlandnews.com/2019/09/'> September 2019 </option>
	<option value='http://thecortlandnews.com/2019/08/'> August 2019 </option>
	<option value='http://thecortlandnews.com/2019/07/'> July 2019 </option>
	<option value='http://thecortlandnews.com/2019/06/'> June 2019 </option>
	<option value='http://thecortlandnews.com/2019/05/'> May 2019 </option>
	<option value='http://thecortlandnews.com/2019/04/'> April 2019 </option>
	<option value='http://thecortlandnews.com/2019/03/'> March 2019 </option>
	<option value='http://thecortlandnews.com/2019/02/'> February 2019 </option>
	<option value='http://thecortlandnews.com/2019/01/'> January 2019 </option>
	<option value='http://thecortlandnews.com/2018/12/'> December 2018 </option>
	<option value='http://thecortlandnews.com/2018/11/'> November 2018 </option>
	<option value='http://thecortlandnews.com/2018/10/'> October 2018 </option>
	<option value='http://thecortlandnews.com/2018/09/'> September 2018 </option>
	<option value='http://thecortlandnews.com/2018/08/'> August 2018 </option>
	<option value='http://thecortlandnews.com/2018/07/'> July 2018 </option>
	<option value='http://thecortlandnews.com/2018/06/'> June 2018 </option>
	<option value='http://thecortlandnews.com/2018/05/'> May 2018 </option>
	<option value='http://thecortlandnews.com/2018/04/'> April 2018 </option>
	<option value='http://thecortlandnews.com/2018/03/'> March 2018 </option>
	<option value='http://thecortlandnews.com/2018/02/'> February 2018 </option>
	<option value='http://thecortlandnews.com/2018/01/'> January 2018 </option>
	<option value='http://thecortlandnews.com/2017/12/'> December 2017 </option>
	<option value='http://thecortlandnews.com/2017/11/'> November 2017 </option>
	<option value='http://thecortlandnews.com/2017/10/'> October 2017 </option>
	<option value='http://thecortlandnews.com/2017/09/'> September 2017 </option>
	<option value='http://thecortlandnews.com/2017/08/'> August 2017 </option>
	<option value='http://thecortlandnews.com/2017/07/'> July 2017 </option>
	<option value='http://thecortlandnews.com/2017/06/'> June 2017 </option>
	<option value='http://thecortlandnews.com/2017/05/'> May 2017 </option>
	<option value='http://thecortlandnews.com/2017/04/'> April 2017 </option>
	<option value='http://thecortlandnews.com/2017/03/'> March 2017 </option>
	<option value='http://thecortlandnews.com/2017/02/'> February 2017 </option>
	<option value='http://thecortlandnews.com/2017/01/'> January 2017 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div></div><div id="simpleimage-11" class="sidebar-widget widget_simpleimage"><div class="sidebar-widget-inner">

	<p class="simple-image">
		<img width="3137" height="2848" src="http://thecortlandnews.com/wp-content/uploads/promoting.jpg" class="attachment-full size-full" alt="" srcset="http://thecortlandnews.com/wp-content/uploads/promoting.jpg 3137w, http://thecortlandnews.com/wp-content/uploads/promoting-150x136.jpg 150w, http://thecortlandnews.com/wp-content/uploads/promoting-300x272.jpg 300w, http://thecortlandnews.com/wp-content/uploads/promoting-768x697.jpg 768w, http://thecortlandnews.com/wp-content/uploads/promoting-1024x930.jpg 1024w, http://thecortlandnews.com/wp-content/uploads/promoting-1170x1062.jpg 1170w" sizes="(max-width: 3137px) 100vw, 3137px" />	</p>


</div></div><!-- Image Widget Error: Invalid Attachment ID --><div id="adplugg-2" class="sidebar-widget adplugg"><div class="sidebar-widget-inner"> <p class="sidebar-headline">Our Advertisers &#8211; CLICKING ON LOGOS BELOW WILL TAKE YOU DIRECTLY TO THEIR WEBSITE</p><div class="adplugg-tag"></div></div></div></aside> <!-- end of sidebar -->
</div> <!-- end of main-content -->
</div> <!-- end of main-content-wrapper -->
<footer id="wrapper-footer">
</footer>  <!-- end of wrapper-footer -->
</div> <!-- end of container -->
<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
<link rel='stylesheet' id='remove-style-meta-css'  href='http://thecortlandnews.com/wp-content/plugins/wp-author-date-and-meta-remover/css/entrymetastyle.css?ver=1.0' type='text/css' media='all' />
<script type='text/javascript' src='http://thecortlandnews.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.9.1'></script>
<script type='text/javascript' src='http://thecortlandnews.com/wp-content/themes/shootingstar/js/placeholders.js?ver=2.0.8'></script>
<script type='text/javascript' src='http://thecortlandnews.com/wp-content/themes/shootingstar/js/scroll-to-top.js?ver=1.0'></script>
<script type='text/javascript' src='http://thecortlandnews.com/wp-content/themes/shootingstar/js/menubox.js?ver=1.0'></script>
<script type='text/javascript' src='http://thecortlandnews.com/wp-content/themes/shootingstar/js/selectnav.js?ver=0.1'></script>
<script type='text/javascript' src='http://thecortlandnews.com/wp-content/themes/shootingstar/js/responsive.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://thecortlandnews.com/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
<div id="fb-root"></div>    
</body>
</html>